PDA

View Full Version : Known issues with vista and hopefully some help.



liamfrancais
12-10-2007, 10:46 AM
After reading and participating in the thread by Cowdenicus "Dealbreaker" I thought it might be helpful to make a user thread for Vista related issues.
This is what I found in the forums with a quick search and more will be added as I find them.
The first few seem tho be the same issue about chat problems. Please feel free to post your problems and fixes or pm me to have them added.



Default 0xc0000005 exception io error under Vista
I posted this in the newb assistance form as well but that this should be posted here for users who fail to search

Vista

If you experience error failed initialization IO exception error 0xc0000005 when trying to login then you need to toggle off UAC. This should allow you to login.

Google it

It is a permissions issue

This is one of the cases where it was working fine one day and the next day I got the error. This is not a great solution as it compromises your vista security... If I had to guess it is port issue where some how the DDO port got closed.

At anyrate I LOVE DDO!!
Keep the content comming!

Mxyzptlk

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
New system, Vista pre-loaded

3 days no problems

Then the "no chat sever" message

Switched "UserSpecifiedPort" to 9000

All is well

Thanks!
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
keep getting "Chat Server Unavailable"

If you are receiving this error message, please try the following:

Log out of DDO and edit the userspreferences.ini file.

In Windows XP, you'll find the userpreferences.ini file in your C:\Documents and Settings\yourname\My Documents\Dungeons and Dragons Online folder.

In Windows Vista, you'll find the userpreferences.ini file in your START>Documents>Dungeons and Dragons Online folder.

Look for this section in the userpreferences.ini file:

[Net]
ConnectionSpeed=0.00
ComputeUniquePort=True
BindInterface=
UserSpecifiedPort=0

Change:UserSpecifiedPort=0 to UserSpecifiedPort=9000 so it looks like this:

[Net]
ConnectionSpeed=0.00
ComputeUniquePort=True
BindInterface=
UserSpecifiedPort=9000

Save changes.

Login and the DDO chat servers should be available.


------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

I built a new system, it uses Vista (ultra) and dual Radeon cards w/ crossfire enabled. The game blinks -- showing a black screen and periodically flashes to DDO.

This is very similiar to a driver problem another thread was related. Is there a known issue with Catalyst 7.11?
Is there a known DDO compatibility issue with Crossfire?

As it turns out .. it's not. Apparently the Ati Catalyst A.I. was causing the problems (which I recalled was always a problem with several games before ..)

So .. I disable the A.I. feature .. the Crossfire is enabled.

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

nvlddmkm driver failure
I just got a new computer w/ Vista 64 and an Nvidia 8600 GTS. I have updated my drivers, all of them, and downloaded all of the hotfixes... The game will play for 30 sec to 5 min than wil go black, flicker, and return to the game. After about 20 sec it does it again and continues to do that at shorter time intervals until it reboots my computer. If I close the game out, an error window pops up and says that the driver nvlddmkm has failed but says it recovered for as many times as I let it go black and flicker... I tried reinstalling in admin mode, playing in admin mode, and have messaged the turbine tech support without an answer yet. If anyone has had similar problems or anything I can try, I would appreciate it. Thanks

Please post your full dxdiag and make sure you have these vista updates:

http://support.microsoft.com/kb/940105
http://support.microsoft.com/kb/938194
http://support.microsoft.com/kb/938979
http://support.microsoft.com/kb/941649

neoanderthal
12-11-2007, 06:10 PM
Here's one I get on my laptop running Vista Business. I get the server list and the sign-on just fine, and then pick a server to sign on to. Instead of the splash screen at loading, I get <corestrings.dll is missing string ID 131> [131].
I've tried running in compatibility mode, enabled/disabled Run As Administrator, but no dice. Back to playing on Windows XP, sadly.

brshelton
12-11-2007, 06:13 PM
echoing in voice chat changed userport to 9000 its fixed

KamikazeNY
01-24-2008, 03:44 PM
Good resources in this thread. I upgraded my PC to Vista because I felt I was done with PC gaming for a little while but since I've been playing DDO I guess I've been lucky because the game has been running literally flawlessly. Running Home Prem edition on an NF4 platform with a GeForce 7 and Creative X-Fi w/ EAX and hardware accel. Voice chat enabled and Windows UAC enabled.

lazlow
01-25-2008, 09:50 AM
<corestrings.dll is missing string ID 131> [131]., does anyone or can anyone detail the repair fix for this issue as i am noobish to computer repairs, ive been told to rename a certain folder in the game file but im not savvy. anyone feel like detailing the instructions??? I would be a friend for life, if thats any kind of inducement. :) seriously any help would be appreciated.