PDA

View Full Version : New death effects?



WeaselKing
10-01-2007, 02:23 PM
Well, last Thursday I managed to get on with my level 14 rgr/rog and play three of the new tombs as well as the new crypt. I noticed a really cool new effect whenever I died that made the surroundings blurry and difficult to navigate. I thought this was great making it more challenging and making it so that dead party members do not make the great scouts that they have always seemed to. However in the ensuing few days I have not seen these effects when I died on either of my main alts. Are these effects limited to only the new or part of the new content? Was my computer freaking out? Did I miss something in the release notes?

It really was cool, and whatever it was should be implemented for all deaths. IMHO.

Also, please fix lfm's again devs I won't group with people I can't see and until them all players PLEASE uncheck anonymous while you are in an LFM group. I don't really have a blacklist I just don't like unbalanced parties. :)

Laith
10-01-2007, 02:24 PM
Well, last Thursday I managed to get on with my level 14 rgr/rog and play three of the new tombs as well as the new crypt. I noticed a really cool new effect whenever I died that made the surroundings blurry and difficult to navigate. I thought this was great making it more challenging and making it so that dead party members do not make the great scouts that they have always seemed to. However in the ensuing few days I have not seen these effects when I died on either of my main alts. Are these effects limited to only the new or part of the new content? Was my computer freaking out? Did I miss something in the release notes?

It really was cool, and whatever it was should be implemented for all deaths. IMHO.

Also, please fix lfm's again devs I won't group with people I can't see and until them all players PLEASE uncheck anonymous while you are in an LFM group. I don't really have a blacklist I just don't like unbalanced parties. :) it's an advanced video setting "Post Video Effects". turning it on adds all sorts of blurry/hazy features.

Borror0
10-01-2007, 02:25 PM
It was always like that on higher settings, did you went from (very) low to medium recently?

Okita
10-01-2007, 02:25 PM
it could have been you graphics settings were bumped up from medium which you are used to playing on (no fuzzy death effects) to high which gives the fuzzy death effects...

annnd, maybe you hit auto adjust settings and it put you back on medium?

/shrug thats my only guess :)

WeaselKing
10-01-2007, 02:30 PM
Oh, ok. Well, in that case I think that they need to implement similar effects for lower graphic settings. It must have been something that they lowered the required graphics settings for, I didn't change anything at first but I did end up restoring default settings because of a door issue and I must not have put them back in the same way. I will experiment at home and repost for those who haven't seen these effects and want to.

But still the more information the better on LFM's, stop stealing information from us Devs, even if it was unintentional.

Gadget2775
10-01-2007, 02:33 PM
However in the ensuing few days I have not seen these effects when I died on either of my main alts. Are these effects limited to only the new or part of the new content? Was my computer freaking out? Did I miss something in the release notes?

Open the Options Window...Go to Adv Graphics tab. A bit over half way down you'll find the Post Processing Section...Pretty sure having the the Video Post Effects box check-marked causes the Death Haze.

Coldin
10-01-2007, 02:40 PM
Well, as far as I can tell, when the upgraded the gaming engine, Post Video Effects started to be turned on Medium settings instead of High Settings. It's a good change in my opinion, as lots of cool effects are missed if it's off.

Btw, they really should have animation smoothness up at high except on low settings.

WeaselKing
10-01-2007, 03:55 PM
Yup, medium graphics + post video effects does the job. Next time I can't find a door I am logging in and out to fix rather than restore default as was suggested by a group member. It worked but it has been a pain restoring my desired settings.