PDA

View Full Version : Audio Issues



Aspenor
10-01-2007, 10:11 AM
Hey devs, ever since mod 5 went live I and a friend of mine have been having trouble with our audio. Due to our drivers/hardware we have to plug in our mic after loading DDO. After loading it all up and then subsequently plugging in the mic, all music and sound effects are routed into the microphone headpiece instead of playing over my speakers. It's extremely annoying. This didn't happen before mod 5. Please tell me that I don't have to go buy *another* mic to play this freaking game, it's starting to get old.

The voices still play over my computer speakers, only music and sound effects are routed to the headpiece. No amount of fiddling with my audio options has fixed the problem.

Altumus
10-01-2007, 04:59 PM
Some people that were experiencing this issue actually had corrupt or "beta" type files so a reinstall could help, otherwise please make sure to bug it and I have also passed along the issue.

GovtMule
10-02-2007, 10:14 AM
I also have a quite similar issue..

http://forums.ddo.com/showthread.php?t=122732

I have to ask, reinstall what, exactly?

*Mule shuddders expecting he already knows the answer*

Aspenor
10-02-2007, 10:19 AM
Some people that were experiencing this issue actually had corrupt or "beta" type files so a reinstall could help, otherwise please make sure to bug it and I have also passed along the issue.

****, reinstall??? That takes sooooo long.....

Anarkius
10-08-2007, 09:01 AM
I also have been experiencing audio issues similar to those mentioned here. Before the Mod 5 update when i used my headset, I would hear my party members only through headset (a nice filter for those noisy battles). Now, I hear all my audio through headset, making some party members extrememly hard to hear, especially in some of the noisy adventures or running around Stormreach.

I thought about a re-install, but I actually loaned my discs (yes, I actually have the retail version) to a friend so he could join in the fun. Figures, I loan out my discs and now I need them...

I would just download, but even with my broadband it takes about 12 hours to download all of the updates - I know cause I had to reinstall once before and I am sure that now with another update it may take longer ::sigh::

Oh well, I guess i will have to give the re-install a try @%!?%@# :mad:

Nefahrin
10-08-2007, 09:12 AM
Soooo.........
What happens if we go through all the time of wiping the game, re-installing it, Hours upon hours of downloading updates (Yeah, I have a retail version too) and it still doesn't work?

If there is a corrupt file, that Turbine is aware of that now causes all my audio to be routed to the headset, rather than come out the speakers as it did in pre-mod 5, can't they just give up a "patch" file to download to correct this issue?

Theboz
10-08-2007, 09:34 AM
I would first do a reienstall of your sound card drivers, without your headset plugged in.

Also if you have XP then you can go here to check if everything is set right.

Start>Control Panel>Sounds and Audio Devices

You should see some tabs, at the top of the window that open up, click on Audio first

Check that your soundcard is selected for Default device

Next click on the tap for Voice

Check to see if Voice playbck is set to your headset

If it is then windows is set correctlly


next when yo log into the game check to make sure the Audio for headset is set for your headset there are two settings for that.

Karch
10-09-2007, 03:07 PM
That's absolutely right. It's possible that an update has reset your audio settings, and because your headset and speakers are considered two different devices by Windows (and therefore DDO) you may just have to reset your sound settings to fix it.

GovtMule
10-10-2007, 05:02 PM
Changed my audio settings in XP were altered. Changed 'em back and all is perfect again!

Thank you, Theboz! I owe you a Distillate! :D

Theboz
10-11-2007, 08:45 AM
Glad to have helped, :cool: