PDA

View Full Version : system crash with radeon x1600 pro



lemme_caution
09-26-2007, 11:23 PM
So I'm in the 10 day trial of DDO and I'm enjoying myself a lot...when my system isn't crashing.

I've been experiencing crashes in three varieties:
1.) DDO quits un-expectadly and pops up with an dialogue apologizing and asking if I want to report this to windows.

2.) My whole system just restarts on me. Following something I found on the forums I disabled that in my system and instead I get the BSOD advising me to make sure I have the latest video drivers (which I do)

3.)I get caught in a feedback loop where everything freezes and the audio hangs.

Does this sound familiar to anyone?
I'm running Windows XP Pro SP2 on an MSI mainboard with the 512mb ATI X1600 Pro and a gig of RAM. I'm able to run DDO pretty well when not crashing so I doubt I'm over taxing the system.

I've had similar issues with Vanguard and Day of Defeat: Source but NEVER with any games in single player mode. I've been playing Bioshock without any problems.

I'm running the very latest drivers for my card and I've even gone through the trouble of rolling back drivers and downloading the same drivers from different sources. All with varying degrees of failure. In some instance Catalyst failed to start at startup but I think I've fixed that problem at least.

Does any of this sound familiar to anyone?
Any suggestions?

Altumus
09-27-2007, 04:51 PM
Please post your dxdiag as that will help everyone help you better. Also turn off the windows xp auto reboot so you can see the actual bsod message (you do this by going to the "my computer" properties then advanced, then startup and recover)