PDA

View Full Version : Error when starting launcher



Leetsneaks101
09-21-2007, 04:54 PM
Hi, it seems luck has turned against me as I try to log on for a guild run, and I can't open the game! I ran the launcher this morning before school, worked fine, went into game to check auctions... Come home and now it gives me this: "dndlauncher.exe has encountered a problem and needs to close. We are sorry for the inconvenience." So, any help would be appreciated.

Leetsneaks101
09-22-2007, 12:31 PM
Now I have something new...

The starter runs just fine, then when it hits Examine Game Data it says its missing the core data file...

I didn't touch the folder since I have installed it, and out of the blue its just giving me an error? I would reinstall, but it's around a two hour wait for these updates, because I have it from a CD... So, any help would be appreciated.

Altumus
09-22-2007, 08:31 PM
If it says missing core data files it may be corrupted and need repaird, yuou can insert the install cd and choose repair and see if that helps.

Leetsneaks101
09-22-2007, 11:09 PM
Great, I'll try that. I'll post back if it works or not.

Thanks for the response:)