View Full Version : Voice chat problem

09-20-2007, 11:08 PM

I´m having problem with the voice chat... the problem is that I can listen everyone, but I can´t talk... I´ve tried to use the mic test option, but I still can´t fix the problem.

Do I have to pay to use the voice chat? Is there a problem if I´m not in USA (I´m from Brazil)??? I have ADSL connection of 768kbs... I´m also running Windows Vista...

09-21-2007, 04:16 PM
What type of headset are you using?
What type of mic?
Sound Card?

Please provide more information so we can help.... also list your ingame "sound" settings from the audio tab ingame.

09-22-2007, 12:38 PM
Problem solved... Thanks for your attention...

11-04-2007, 03:01 PM
Hrm....wish this thread had gone on longer. I've got a friend with this problem, and am stuck for how to help her any further. She says the mic works in windows, and she can hear me just fine, but nothing happens when she speaks - the name doesn't highlight in the party list, no sound, nothing. I asked her what the ingame settings were, and they all sounded right (voice enabled, volume set high, hands free voice checked, voice capture volume & gain somewhere in the middle). I don't know what else to suggest, anyone have any ideas where to go from here?

11-08-2007, 12:26 PM
A few things to check.

1) Go to Control Panel --> Sound and Volume Options... and run the Test Hardware Wizard for the Microphone.
Yes, you probably have already done this, but I have found running this again fixes some strange problems

2) Go to the Volume Panel, enable "Advanced" Options, and the volume slider for the Microphone. Then go to the Advanced Options on the Mic, and enable the "Mic 20dB boost". Set the Mic Volume to 50%, and Mute On.

3) If you have separate software for your sound card, you may not be able to use #2, as that options may be missing, BUT some sound cards leave that option there, and have a separate Mic boost in their software. Launch your Sound Card software and see if you can find a Mic Boost there, and turn it on too.
NOTE: Soundblaster Users: Some SB cards will disable the Mic 20dB Boost in the Windows Volume Controls... some do not. But most of the newer cards need the Mic Boost turned on in the Creative Sound Mixer Controls.

4) Launch DDO. Login to a character. Disable, then Re-Enable Voice Chat. Click the "Test Microphone", and see if you can hear your own voice in the Local Test mode. Then program a Push-To-Talk Button to use your Mic.
I recommend using the Mouse Wheel "Click" (push the mouse wheel button down) for Push-To-Talk. It is a very easy button to use, and will not interfere with gameplay.

5) If you are running Vista, you might want to download and install "Alchemy" This is a fix for Vista to allow Creative Sound cards to work better

6) You also might want to check to make sure that the Hardware/Software Option for the sound is set properly. If you have a 3rd party soundcard (Soundblaster), then use Hardware. If you are using onboard sound, you might need to use Software.

7) Also, at the bottom of the Audio page is a selector for Input and Output... your Input might be set incorrectly. Check the options in the list.
If you are using a USB Microphone, this has to be changed, as it will default to the sound card input, not the USB Mic.