View Full Version : Unable to connect to login server?

09-01-2007, 12:26 PM
I have been trying for an hour...goes through 1 to 20 attempts then i get the connection has timed out....

Anyone else having problems? Worked fine less than 10 hours ago.


09-01-2007, 12:44 PM
Same issue here, started around 1:15 pm EST. Switched from Thelanis to Argo and it got past that issue but wouldn't let me in.

Tried talking to "live chat" automated technical support, which seemed automated and didn't get me anywhere.

Don't think its just you or me.

Now have data centers down message

09-01-2007, 12:57 PM
I thought all was well, just got connected, joined a group and was zoning out to run POP....nothing ever loaded then got connection to the server was lost.

Now unable to reconnect again...***!!!

09-01-2007, 01:06 PM
Ok, hit and miss...back in but not sure I want to try and zone into any instance in case I get DC'd...oh well I'll pester people in GH all day...lol!

09-01-2007, 02:03 PM
Seems to be working again

09-01-2007, 02:25 PM
I'm having a similar problem. I can't get anywhere past the "getting data centers" message. Is it just me or are others having this problem currently?

09-01-2007, 05:26 PM
Logged out for about 3 hours, now getting same error, getting data centers which is where is all started 6.5 hours ago.

Odd cuz I managed to get on twice with different problems in between. I think there is a server issue.


09-01-2007, 05:36 PM
Ok re-boot of system then connected now twice...maybe not the server...who knows...i'm on so all is well again.

At ease.

09-01-2007, 08:15 PM
Its probably a server issue or something, doubt we all have the same problem at the same time.

Didn't go away for me with reboots, but did after taking a couple hour break

09-02-2007, 12:33 AM
Almost 12 hours later and I still can't get anywhere. I contacted online support and they seem to think it's a problem with my ISP. I'm having 0 problems with all other programs that I'm running online right now so I'm not sure that's the issue (I'm no internet wizard though so perhaps I'm wrong). I even uninstalled and reinstalled the program on my desktop only to wait 2 hours for updates and meet up with the same error message when it was all over. I'm still getting stuck at the "getting data centers" screen. Unlike the other posters, I'm not even making it to the login screen or server select screen. Please tell me others are still having problems like this and it may put me at ease slightly as it could then be a server issue. If anyone has any suggestions as to how the problem could be solved, please let me know.

09-02-2007, 03:32 AM
There seems to be a couple of problems that are happening in a row:

1) Cannot connect to authentication server
2) Stuck on loading screen when going to new zone
3) Data center not found

No issues with any other sort of internet website/connection - just DDO now since yesterday morning on and off.

Yesterday I got all of 1-3 at different times
It gave me error #2 at 4:30 am EST...on toon #1

Logged in with a different toon (call it #2 toon) after error #2 - then went from Zawabi to House P (no problem)...As soon as I went from house P to the marketplace got the stuck on load screen/connection to server lost message again. No issues connecting to/pinging gls.ddo.com so it appears to be a server not isp issue from my limited perspective.

Logged in with a third toon located in house K no problem, but toon 1 and toon 2 I can't log into (stuck on load screen/lost server connection with them). Email submitted to Turbine technical support.

09-02-2007, 03:59 AM
Here's some corroboration for you:

Character 1 loads fine into the Portable Hole and lost connection to the server when I went to load into the marketplace. Haven't been able to load him in since.

Character 2 loads fine into a tavern in the marketplace. When I go to leave the tavern and enter the marketplace I lost connection and haven't been in since.

09-02-2007, 04:13 AM
Issue happened on both Thelanis and Argo so I don't think its specific to one server.

Putting on my tinfoil hat now - Its all Risia's fault :)

09-02-2007, 07:01 AM
Logged into stuck toon #1 at 8:01 am est and now I can get in on that toon into the Marketplace.

Somehow something's reseting after a few hours of my toon being stuck

09-02-2007, 12:07 PM
I'm having the same problem, I also dont have and means of chat only sending tells and i cant send in a report with the few toons i can log in with cause when I pull up the help panel it says action canceled

09-02-2007, 04:31 PM
Thanks for posting guys and gals, but unfortunately without informatoin like tracerts this will be hard to isolate. We do know that many people that are in Canada are having connection issues as well as some bell cable subscribers. Please post the results of a tracert to gls.ddo.com if you still are having connection diffictulties as well as try bypassing routers to see if it still happens (so we can eliminate that as a problem)

09-02-2007, 10:37 PM
Hey, hey, hey!

My client logs on, the game loads up, and then I sit there and click through all 20 logon server attempts. This happens on multiple servers. Below is the tracert from my system to the requested address:

Tracing route to gls.ddo.com []
over a maximum of 30 hops:

1 1 ms 2 ms 1 ms
2 1519 ms 9 ms 5 ms
3 * 6 ms * ge-2-40-ur01.pleasanton.ca.sfba.comcast.net [68.
4 13 ms 13 ms 13 ms
5 15 ms 14 ms 14 ms
6 79 ms 77 ms 78 ms tbr1.sffca.ip.att.net []
7 82 ms 79 ms 80 ms tbr1.cgcil.ip.att.net []
8 79 ms 79 ms 79 ms tbr2.cgcil.ip.att.net []
9 81 ms 82 ms 81 ms tbr2.cb1ma.ip.att.net []
10 76 ms 77 ms 77 ms
11 80 ms 79 ms 87 ms 12-122-254-14.attens.net []
12 81 ms 82 ms 79 ms mdf001c7613r0003-gig-10-1.bos1.attens.net [12.13
13 79 ms 79 ms 79 ms
14 81 ms 80 ms 79 ms

Any help would be appreciated, as this is maddening.

09-02-2007, 11:47 PM
Yup, stuck on loading screen for past 15 minutes. Tried rebooting, nothing. Whole party was immobilized - still is.

09-03-2007, 12:07 AM
Yup, stuck on loading screen for past 15 minutes. Tried rebooting, nothing. Whole party was immobilized - still is.

Tried all toons and same issue here - connects to character screen just fine, but then stuck on loading screen. No blue bar, no nothing - 15 minutes at least and then server disconnect.

09-03-2007, 06:39 AM
Haven't had the problem since yesterday, but here's my tracert information....

Tracing route to gls.ddo.com []
over a maximum of 30 hops:

1 <1 ms 1 ms <1 ms
2 * * * Request timed out.
3 * * * Request timed out.
4 * * * Request timed out.
5 * * * Request timed out.
6 * * * Request timed out.
7 * * * Request timed out.
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 41 ms 40 ms 40 ms

Trace complete.

I'm in the game ATM while these results are being calculated.

Here's my results from Ping Plotter
Target Name: gls.ddo.com
Date/Time: 03/09/2007 7:35:25 AM

1 1 ms 0 ms 0 ms []
2 * * * []
3 * * * []
4 * * * []
5 * * * []
6 * * * []
7 * * * []
8 * * * []
9 * * * []
10 * * * []
11 * * * []
12 * * * []
13 * * * []
14 * * * []
15 * * * []
16 40 ms 40 ms 39 ms []

I don't have a router, using a relatively (3 week old) DSL modem that is/was working fine. Using Vista (yes I know its not officially supported, but I needed a new PC and XP was lousy for me on my old PC)

09-03-2007, 09:36 AM
How do you run the 'trace' request that Altamus wants?

I am still having the same problem as last night - so I am willing to help the Devs find a solution.


09-03-2007, 12:06 PM
In Windows XP
Go to Dos prompt then type
tracert gls.ddo.com

For Windows Vista
There's a command to go to the prompt, but I can't remember how to do it. I ended up going to help in Vista, search on command prompt. Then pick how do i open a command prompt and it will open one for you.

Then type:
tracert gls.ddo.com

09-05-2007, 11:07 PM
Ok, not sure what this means but.....

1 2ms <1ms <1ms
2 * * * request timed out
3 * * * request timed out
repeats 'request timed out' all the way to

I have no other internet issues or problems. I can 'ping' gls.ddo.com and get a reply forever without a missed or timed out request.

09-06-2007, 01:02 PM
Did the trace and the problem that some are having remains.
I can get to the character screen no prob, but then it sits in a load screen with no blue bar at all for 15 min or more.

09-06-2007, 02:19 PM
I just recently am again able to access ddo.com.. Have been unable to connect to either for most of the morning.. Now at least this site is working for me again. Still cant get past Getting Data centers on the luanch pad though,,.

Well whatever was going wrong has righted itsself at 12:23 pst..