PDA

View Full Version : Vista or hardware problem - help!



obermeister
08-21-2007, 06:55 AM
The game runs great for the first 10 minutes. After about 10 minutes on the nose, the entire system will freeze, and a hard reboot is needed. I've tried updating to the latest nvidia drivers, and tried starting the game in all different modes (administrator, xp compatibility, and normal). The exact same problem happens every time after about the same amount of time.

System Detail:
Vista Ultimate 32bit
Core 2 Duo
4GB (yes I know I'm only using 3GB) Crucial Ballistix Tracer
nvidia 8800GTS


Dxdiag runs with no problem. What else could I try?

More info:

OS Name Microsoft® Windows Vista™ Ultimate
Version 6.0.6000 Build 6000
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name
System Manufacturer MSI
System Model MS-7350
System Type X86-based PC
Processor Intel(R) Core(TM)2 CPU 6420 @ 2.13GHz, 2133 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. V1.1, 2/9/2007
SMBIOS Version 2.5
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume1
Locale United States
Hardware Abstraction Layer Version = "6.0.6000.16386"
User Name
Time Zone Central Daylight Time
Total Physical Memory 3,070.60 MB
Available Physical Memory 2.14 GB
Total Virtual Memory 6.18 GB
Available Virtual Memory 5.42 GB
Page File Space 3.29 GB
Page File C:\pagefile.sys

flatlyne2001
08-21-2007, 04:25 PM
I would say you are overheating, I would fire up the Nvidia monitor and see how hot your system is getting.

You could also try taking the side off your case and blowing a house fan in to see if that helps.