PDA

View Full Version : Anyone elso have the problem



heatherivxx
08-16-2007, 08:37 AM
where you can not change your enhancements for 9 months or longer? Bummer for me lol Hope I am not alone.

Yaga_Nub
08-16-2007, 08:47 AM
bug report! :(

heatherivxx
08-16-2007, 08:57 AM
Yeah I did through the forums cause along with not being able to reset my enhancements my help panal doesn't work, yay me lol. They said they don't know what it is yet :(

Osharan_Tregarth
08-16-2007, 09:04 AM
I haven't had the problem myself, but I believe it's due to the system clock on your computer not being set right.

There was something in the dev tracker about it a while back.

heatherivxx
08-16-2007, 10:40 AM
Thanks Osharan! My system clock is off I believe I will have to fix that :)

Nirvana
08-16-2007, 01:56 PM
My system clock is off I believe I will have to fix that :)

There's nothing to do with your system clock, otherwise we can just change our system clock to reset the raids...

One of my friend used to play in Japanese server, the reset timer bug was quiet common over there. Contact GM to see if they can reset for you.

Osharan_Tregarth
08-16-2007, 02:46 PM
There's nothing to do with your system clock, otherwise we can just change our system clock to reset the raids...

One of my friend used to play in Japanese server, the reset timer bug was quiet common over there. Contact GM to see if they can reset for you.

Well, I can't say that it definitely is a problem with the system clock.

But I can say that it could be...

http://forums.ddo.com/showpost.php?p=1105845&postcount=10


There is an issue, which is actually "Working as designed" when users are unable to reset enhancements: If you receive a message stating that you must wait significantly longer than 4 days to reset your enhancements, check to make sure your system clock/date is correct.


And (I believe) that the reason it works that way, is because people were, in fact, able to bypass certain things in the game by resetting their system clocks.

Allorious
08-16-2007, 02:55 PM
Darkrage had this problem for a couple of months, then after an update it magically went away. No reason, just dissapeared.

oronisi
08-16-2007, 03:30 PM
Well, I can't say that it definitely is a problem with the system clock.

But I can say that it could be...

http://forums.ddo.com/showpost.php?p=1105845&postcount=10



And (I believe) that the reason it works that way, is because people were, in fact, able to bypass certain things in the game by resetting their system clocks.

Who in the _*&#% would code an online game to use the clientside system clock rather than the server time?!? What type of chimps do you employ Turbine?!

Osharan_Tregarth
08-16-2007, 05:57 PM
Darkrage had this problem for a couple of months, then after an update it magically went away. No reason, just dissapeared.

I'm not sure why it went away... But he'd also posted in the tech support forum area about his issue, and at the time he was also having issues with his system clock.