PDA

View Full Version : +1 lag and +50% loading screen time weekend



flowmaster
08-10-2007, 07:33 AM
I really think the maintenance scheduled for Monday should have been scheduled BEFORE the +1 loot weekend. The servers (at least Thelanis and Sarlona) have not taken the merge very well. The lag and loading screen times are pretty bad. The added strain from a weekend, and a bonus weekend at that, is going to be ugly. And, no, it's not my machine, I have a monster and it was smooth as silk pre-merge.

Vinos
08-10-2007, 07:36 AM
There is a +1 loot weekend?

flowmaster
08-10-2007, 07:38 AM
I thought that's what they said a month or so ago when they first announced the merge? No? Am I remembering wrong?

<goes to check old announcements>

Symar-FangofLloth
08-10-2007, 07:39 AM
Yeah, what loot weekend?
Of course, I didn't know the last one was happening til I logged in, either, but still.

Taur
08-10-2007, 07:44 AM
i dunno man... i'm playing on my laptop which is by no means a gaming rig and i'm only getting the occasional long load times and lag spikes. if anything it's only slightly worse than pre-merge.

flowmaster
08-10-2007, 07:49 AM
I found the thread where it was discussed shortly following the announcement. I guess it was wishful thinking on the part of the OP, darn! I swear I read it in the original announcement.

original +1 loot discussion thread:
http://forums.ddo.com/showthread.php?t=114705

flowmaster
08-10-2007, 07:54 AM
i dunno man... i'm playing on my laptop which is by no means a gaming rig and i'm only getting the occasional long load times and lag spikes. if anything it's only slightly worse than pre-merge.


I got a lot of rubber banding on Thelanis last night. Pre-merge, it would take less than 5 seconds on the load screen for me to move between instances. Since the merge, I look at an empty bar for at 10-20 seconds before the blue starts filling in.

Oran_Lathor
08-10-2007, 08:28 AM
I have not noticed any increased lag or load times on Sarlona.

JelloMold
08-10-2007, 08:38 AM
I got a lot of rubber banding on Thelanis last night. Pre-merge, it would take less than 5 seconds on the load screen for me to move between instances. Since the merge, I look at an empty bar for at 10-20 seconds before the blue starts filling in.

Consider yourself lucky. I'm sure it is my computer (laptop, definitely not designed for gaming), but 10-20 is par for the course for me. It sure made Threnal East part3 a bear last night. Coyle was already running around getting killed before I was fully in the zone.:eek: