PDA

View Full Version : Can't get in Thelanis



du_Lac
08-03-2007, 03:39 AM
Okay it is 6:36 pm Sydney, Aus. time my character just got booted and now I can't get back in Thelanis cus the server is down. What is going on??

SISPATTY
08-03-2007, 03:42 AM
was in load screen coming out of lobster. Then got booted from world and now server appears down.

du_Lac
08-03-2007, 03:47 AM
Okay I was able to log back into thelanis and select a character. Now I am stuck in a load screen. Seriously, guys what is going on??

du_Lac
08-03-2007, 03:59 AM
Okay I shut down DnD then tried again. I was able to get back in but it looks like everyone got booted. The whole darn server crashed. Hopefully, it will stay up now.

du_Lac
08-03-2007, 04:48 AM
Alas all hope is gone. it is 745pm Sydney time and again I got booted and again Thelanis is down....***!!!!!!:mad:

Pyromaniac
08-03-2007, 04:52 AM
Same problem and message here, we got booted during the Stormreaver raid.

Its not you, server crash #2? and then the same error message here now that its "up"

du_Lac
08-03-2007, 04:53 AM
Okay I went to open the game I clicked on thelanis which appeared to be up again and I got a message that

Game Error

You can only run the game from the launcher program.

Now What!!!!!!!!!!!!!!

du_Lac
08-03-2007, 05:23 AM
8:22pm Sydney time I am going to try reinstalling the game to see if that works. We'll see.....

du_Lac
08-03-2007, 08:44 AM
1145pm Sydney time. I retinstalled the game and it appears to be working now. We'll see if it holds.