PDA

View Full Version : Misfires



Raath
08-01-2007, 12:14 AM
Is anyone else *still* getting "misfires" at an horrible rate?

I ran a couple of PoP runs the other night, and it seemed (I was watching) that 1 out of 3 shots there would be no roll for. After not playing the game for a while, coming back to see this drove me nuts.

Wasnt that suppose to be fixed?

Anyone else *still* having problems?

Blind_Skwerl
08-01-2007, 12:43 AM
I have been running into this with my repeating x-bower, too. Haven't used a ranged combatant since a couple months after retail launch, but have been using a repeater to help level up my wiz/rogue. It seems to be happening durring "busy" moments. Lots of mobs, AOE's going, then there it is. Re-load, 1 shot instead of 3 (with no attack roll or damage), re-load, 2 normal shots (with attack roll), re-load, 2 shots (no attack roll or damage), re-load, 3 normal shots (with attack roll), etc....

Dasha
08-01-2007, 05:38 AM
If the mob was moving there is a chance for you to miss. when you shoot your arrow/bolt you will hit the spot you were aiming when you shot.. if the enemy moves from that location before the arrow/bolt no roll will be made.. if this is an issue for you dont target the mob and manually aim your bow and try to cut off the monster..

I havnt noticed that many miss-fires at all on a repeater or regular bow when the above wasnt the case..

Raath
08-01-2007, 01:21 PM
If the mob was moving there is a chance for you to miss. when you shoot your arrow/bolt you will hit the spot you were aiming when you shot.. if the enemy moves from that location before the arrow/bolt no roll will be made.. if this is an issue for you dont target the mob and manually aim your bow and try to cut off the monster..

I havnt noticed that many miss-fires at all on a repeater or regular bow when the above wasnt the case..

Thanks, but yes, I know all about that. I was reffering to the paralyzed, non-moving targets that were in point blank range and still no-roll.

Ilontu
08-02-2007, 09:06 AM
I got this *A LOT* last night (so much so that my lv 5 ranger died multiple times when soloing lv2 and 3 on normal that I have previously soloed on hard before without difficulty).

Last night was also exceptionally laggy, as my ping was about 50% higher than I've ever seen it before. I don't know if it's something Turbine is doing in preparation for the server merge, or the extra 2000 people on my sever doing favor runs to try and have 21 32PB characters on the server after the merge.

Lag = extra bad for ranged combat (for the PCs, not the monsters).