You are here

Feed aggregator

My Proposed Future Wildshapes

Recent Discussions - Mon, 08/10/2015 - 15:09
Following up on a previous post...

Devs: ToEE Docents' ML Still Bugged

Recent Discussions - Mon, 08/10/2015 - 13:48
bump. This is still bugged after update 27. Please fix.

Erdrique's Blog-Hitting up Some New Quests, Questing August 7th to August 9th

Recent Discussions - Mon, 08/10/2015 - 13:44
This past weekend, I hit up the new quests :) -Hitting up...

Fix this bug! Mouse wheel stops working

Dev Posts - Mon, 08/10/2015 - 13:14
Yes, getting stuck in first person mode is indeed related to opening a bag or other text window. What happens is the game fails to de-prioritize the window after it is closed. I've personally bugged it, and may also have bugged KookieKobold over lunch about this as well. :)

Lag in Defiler, week 3, Video from today 10/8/15.

Dev Posts - Mon, 08/10/2015 - 12:46
Fixing recent game performance issues remain our top priority. We've looked at your video along with (most of) the others that have been posted, along with some videos I took showing performance problems in Defiler of the Just. We are also looking at the relationship between performance in the raid and degradation of performance outside of the raid, and are working to figure out which is causing what to what extent. It is our expectation that this week's patch will improve things, but not "fix" them. We do appreciate the frustration folks are having in the new raid.

The quest for green steel

Recent Discussions - Mon, 08/10/2015 - 12:36
There should be plenty of guildies willing to help you with...

Warlock Death Bug

Dev Posts - Mon, 08/10/2015 - 12:24
---Quote (Originally by Talam)--- I was on my Warlock this weekend, EE Archons, and the blades combined with mobs killed him. Cleric sent rez, accepted in safe spot, and instant death again. Clicked off Aura and second rez was fine. I thought that this death bug with Aura's was fixed. I guess I was mistaken? ---End Quote--- As far as I'm aware, this is the first report of the bug we've had since the fix went in (as opposed to the very frequent reports before the fix went in). We'll take a look, please let us know if it keeps happening. Thanks!


This form's session has expired. You need to reload the page.